PF3 not working in forums



Post anything related to mainframes (IBM & UNISYS) if not fit in any of the above categories

PF3 not working in forums

Postby Ed Goodman » Wed Nov 13, 2013 8:56 pm

When I hit PF3 to go back a page, it just pops up a search dialog.

Maybe I just need some sleep.
Ed Goodman
 
Posts: 342
Joined: Thu Feb 24, 2011 12:05 am
Has thanked: 3 times
Been thanked: 17 times

Re: PF3 not working in forums

 

Re: PF3 not working in forums

Postby dick scherrer » Wed Nov 13, 2013 9:19 pm

Hi Ed,

Mine brings up the "find" also . . .

fwiw,

d
User avatar
dick scherrer
Global moderator
 
Posts: 6304
Joined: Sat Jun 09, 2007 8:58 am
Has thanked: 3 times
Been thanked: 91 times

Re: PF3 not working in forums

Postby NicC » Wed Nov 13, 2013 10:37 pm

F3 is standard Search key in windoze. I am always opening up the search dialogue as I forget that I am not in ISPF.
The problem I have is that people can explain things quickly but I can only comprehend slowly.
Regards
Nic
NicC
Global moderator
 
Posts: 2690
Joined: Sun Jul 04, 2010 12:13 am
Location: Pushing up the daisys (almost)
Has thanked: 4 times
Been thanked: 105 times

Re: PF3 not working in forums

Postby Akatsukami » Wed Nov 13, 2013 10:53 pm

I do the opposite: I have Alt-left arrow, Page Up, and Page Down mapped to PF3, PF7, and PF8, respectively :)
"You have sat too long for any good you have been doing lately ... Depart, I say; and let us have done with you. In the name of God, go!" -- what I say to a junior programmer at least once a day
User avatar
Akatsukami
Global moderator
 
Posts: 1053
Joined: Sat Oct 16, 2010 2:31 am
Location: Bloomington, IL
Has thanked: 6 times
Been thanked: 51 times

Re: PF3 not working in forums

Postby BillyBoyo » Wed Nov 13, 2013 11:57 pm

I had an interesting affect swapping in ISPF - whilst actually looking at a PDF (not in ISPF). It opened up the Index. And closed it if I F9'd again. Cool.
BillyBoyo
Global moderator
 
Posts: 3804
Joined: Tue Jan 25, 2011 12:02 am
Has thanked: 22 times
Been thanked: 264 times

Re: PF3 not working in forums

Postby Ed Goodman » Thu Nov 14, 2013 2:33 am

See, this is what happens when I try to be sarcastic in writing.

I was pointing out that I was trying the mainframe "go back a level" key while browsing these forums. I had to laugh at how long it took me to realize what was happening. I'm in total burn out mode right now and very tired.
Ed Goodman
 
Posts: 342
Joined: Thu Feb 24, 2011 12:05 am
Has thanked: 3 times
Been thanked: 17 times

Re: PF3 not working in forums

Postby NicC » Thu Nov 14, 2013 2:38 pm

Ed, you should use the "sarcastic smiley" (if there is one!)
The problem I have is that people can explain things quickly but I can only comprehend slowly.
Regards
Nic
NicC
Global moderator
 
Posts: 2690
Joined: Sun Jul 04, 2010 12:13 am
Location: Pushing up the daisys (almost)
Has thanked: 4 times
Been thanked: 105 times


Return to All other Mainframe Topics

 


  • Related topics
    Replies
    Views
    Last post