+002 - DATA SET NOT FOUND



JES, JES2, JCL utilities, IDCAMS, Compile & Run JCLs, PROCs etc...

+002 - DATA SET NOT FOUND

Postby km_abdullah » Mon Feb 08, 2010 11:24 am

Hi,

I am receiving dataset not found error. But the spool doesn't display the missing dataset name. Error message is mentioned below. Could you please help?

IEF373I STEP/ET01A /START 2010039.0640
IEF374I STEP/ET01A /STOP 2010039.0640 CPU 0MIN 00
IEF212I G ET02A IMS +002 - DATA SET NOT FOUND
IEF272I G ET02A - STEP WAS NOT EXECUTED.

Regards
Mohamed Abdullah
km_abdullah
 
Posts: 4
Joined: Thu Dec 10, 2009 11:04 am
Has thanked: 0 time
Been thanked: 0 time

Re: +002 - DATA SET NOT FOUND

 

Re: +002 - DATA SET NOT FOUND

Postby dick scherrer » Mon Feb 08, 2010 11:37 am

Hello,

The second dataset in a concatenation is not found. . .

A simple solution might have been to ensure that all of the named datasets for that step actually exist.
Hope this helps,
d.sch.
User avatar
dick scherrer
Global moderator
 
Posts: 6304
Joined: Sat Jun 09, 2007 8:58 am
Has thanked: 3 times
Been thanked: 91 times

Re: +002 - DATA SET NOT FOUND

Postby km_abdullah » Mon Feb 08, 2010 12:50 pm

Thank you. I found the missing dataset.
km_abdullah
 
Posts: 4
Joined: Thu Dec 10, 2009 11:04 am
Has thanked: 0 time
Been thanked: 0 time

Re: +002 - DATA SET NOT FOUND

Postby dick scherrer » Tue Feb 09, 2010 12:02 am

You're welcome - thank you for letting us know this is resolved :)

d
User avatar
dick scherrer
Global moderator
 
Posts: 6304
Joined: Sat Jun 09, 2007 8:58 am
Has thanked: 3 times
Been thanked: 91 times


Return to JCL

 


  • Related topics
    Replies
    Views
    Last post