JOB NOT RUN - JCL ERROR 020



JES, JES2, JCL utilities, IDCAMS, Compile & Run JCLs, PROCs etc...

JOB NOT RUN - JCL ERROR 020

Postby chasermf » Mon Jun 09, 2008 3:28 pm

Hi,
I am getting following JCL ERROR..
can anyone please help me with this issue....
[b]15.04.31 JOB00769 IEFC452I U88888$ - JOB NOT RUN - JCL ERROR 020 [/b]

Regards,
Chasermf
chasermf
 
Posts: 6
Joined: Wed May 07, 2008 7:35 pm
Has thanked: 0 time
Been thanked: 0 time

Re: JOB NOT RUN - JCL ERROR 020

 

Re: JOB NOT RUN - JCL ERROR 020

Postby dick scherrer » Mon Jun 09, 2008 9:19 pm

Hello,

For anyone here to be able to help, you need to post the jcl that caused the error. . . You also need to post the actual jcl error (it should be in the jes output).
Hope this helps,
d.sch.
User avatar
dick scherrer
Global moderator
 
Posts: 6304
Joined: Sat Jun 09, 2007 8:58 am
Has thanked: 3 times
Been thanked: 91 times

Re: JOB NOT RUN - JCL ERROR 020

Postby Bill Dennis » Tue Jun 10, 2008 2:11 am

Note that the '020' is not a JCL ERROR reason code but merely an muli-line message ID number. If the message used multiple lines, each would be prefixed by '020'.

As Dick said, the real problem will be in a different message in your JOBLOG or job listing.
Regards,

Bill Dennis

Disclaimer: My comments on this forum are my own and do not represent the opinions or suggestions of any other person or business entity.
Bill Dennis
 
Posts: 278
Joined: Thu May 15, 2008 9:45 pm
Has thanked: 0 time
Been thanked: 0 time


Return to JCL

 


  • Related topics
    Replies
    Views
    Last post