JCL error STEPLIB DATA SET NOT FOUNS



JES, JES2, JCL utilities, IDCAMS, Compile & Run JCLs, PROCs etc...

JCL error STEPLIB DATA SET NOT FOUNS

Postby pals » Wed Jan 11, 2012 12:47 pm

Hi Team,
I am facing the just same error.I have found this message in my jesysmsg:-
TRANSL STEPLIB - DATA SET NOT FOUND
TRANSL - STEP WAS NOT EXECUTED.

I have talked to my support team many times.But there suggestion,something is wrong with my code.I have just shifted from one version to other.Earlier it was alright.
Any suggestion shall be highky appreciated:)
pals
 
Posts: 16
Joined: Thu Dec 15, 2011 12:44 pm
Has thanked: 0 time
Been thanked: 0 time

Re: JCL error STEPLIB DATA SET NOT FOUNS

 

Re: JCL error

Postby steve-myers » Wed Jan 11, 2012 1:13 pm

pals wrote:Hi Team,
I am facing the just same error.I have found this message in my jesysmsg:-
TRANSL STEPLIB - DATA SET NOT FOUND
TRANSL - STEP WAS NOT EXECUTED.

I have talked to my support team many times.But there suggestion,something is wrong with my code.I have just shifted from one version to other.Earlier it was alright.
Any suggestion shall be highky appreciated:)
  • Do not resume a topic that was originally opened almost 4 years ago and has not been updated for almost that long. Start a new topic.
  • "STEPLIB - DATA SET NOT FOUND" is fairly easy to understand. What do you think it means?
  • I suspect your "support team" is giving you a message that you have failed to appreciate or even understand, namely, this is your problem that you have to fix yourself. We (the support team) can't fix it!
  • We here in IBM Mainframe forum can't fix it either.
steve-myers
Global moderator
 
Posts: 1885
Joined: Thu Jun 03, 2010 6:21 pm
Has thanked: 4 times
Been thanked: 197 times

Re: JCL error

Postby pals » Wed Jan 11, 2012 2:30 pm

Thanks..:)
pals
 
Posts: 16
Joined: Thu Dec 15, 2011 12:44 pm
Has thanked: 0 time
Been thanked: 0 time

Re: JCL error STEPLIB DATA SET NOT FOUNS

Postby dick scherrer » Thu Jan 12, 2012 1:22 am

Hello,

I have talked to my support team many times.But there suggestion,something is wrong with my code.I have just shifted from one version to other.Earlier it was alright.
Your support people may not be able to understand what you were talking about. . . What does "just shifted from one version to other" contribute to resolving this?

When you have something that works and then later it does not, you need to look at what has changed and resolve/correct the problem introduced.
Hope this helps,
d.sch.
User avatar
dick scherrer
Global moderator
 
Posts: 6304
Joined: Sat Jun 09, 2007 8:58 am
Has thanked: 3 times
Been thanked: 91 times

Re: JCL error STEPLIB DATA SET NOT FOUNS

Postby Anuj Dhawan » Fri Jan 13, 2012 4:53 pm

Line #10 has an error!
Anuj
Anuj Dhawan
 
Posts: 274
Joined: Mon Feb 25, 2008 3:53 am
Location: Mumbai, India
Has thanked: 6 times
Been thanked: 4 times


Return to JCL

 


  • Related topics
    Replies
    Views
    Last post