Logon Problems for Remote TSO Session with NVAS



IBM OS/370, MVS, OS/390, Linux, TPF, VM/CMS, VM/ESA, VSE/ESA, z/VM, z/VSE, z/OS, z/OS.e etc...

Logon Problems for Remote TSO Session with NVAS

Postby thiele3105 » Fri Jan 02, 2015 5:53 pm

Hi,

at first a happy new year!

I got a problem with Netview Access (NVAS).
If I want to make a logon attemp to a remote system i.e. BMIE then I receive after entering the USERID ito the TSO logon panel the message

TSO ESS 0I Userid YTC not authorized to use TSO

Has anybody an idea to fix this problem.

Our Operating System is zOS 1.13 and NVAS 2.1.1

Thanks a lot in before

best regard
thiele3105
 
Posts: 4
Joined: Thu Aug 21, 2014 6:59 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Logon Problems for Remote TSO Session with NVAS

 

Re: Logon Problems for Remote TSO Session with NVAS

Postby enrico-sorichetti » Fri Jan 02, 2015 6:09 pm

TSO ESS 0I Userid YTC not authorized to use TSO


the message is pretty clear
ask Your support!
cheers
enrico
When I tell somebody to RTFM or STFW I usually have the page open in another tab/window of my browser,
so that I am sure that the information requested can be reached with a very small effort
enrico-sorichetti
Global moderator
 
Posts: 2880
Joined: Fri Apr 18, 2008 11:25 pm
Has thanked: 0 time
Been thanked: 153 times

Re: Logon Problems for Remote TSO Session with NVAS

Postby thiele3105 » Fri Jan 02, 2015 6:55 pm

Hi Enrico,

sorry it seems clear, but unforunately the NVAS makes a VTAM buffer Read (F2) and the buffer will be read not correct. The field the userid will be assumed is filled with ESS 0I.

This is not a TSO / RACF Definition problem, The Userid can Logon directly to TSO without any problems, from remote or loacel makes no differences.

LG
Christoph
thiele3105
 
Posts: 4
Joined: Thu Aug 21, 2014 6:59 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Operating Systems

 


  • Related topics
    Replies
    Views
    Last post