Issue with rlogin in zos unix



Ask queries about other IBM Tools like Tivoli, COBTEST, Fault Analyzer, z/OS File Manager, Workload Simulator, APA, SCLM, Merge & Migration Tools etc...

Issue with rlogin in zos unix

Postby mfgeta » Tue Sep 27, 2011 5:47 pm

hi folks,

i have enabled rlogin to access unix service in zos by referring to ibm manuals. as per the manual , the port 513 for rlogin is listening.
but i am unable to use rlogin using rlogin command from any zos system.
could you please clarify rlogin will work only in sysplex environment, becoz our environment is monoplex.
(or)
is there any mistakes in rlogin configuration, thats y rlogin is not working? if there is a mistake please tell me the command to find the config error.

apologies if im wrong.

Regards,
geta.
mfgeta
 
Posts: 12
Joined: Thu Oct 28, 2010 12:45 pm
Has thanked: 0 time
Been thanked: 0 time

Re: Issue with rlogin in zos unix

 

Re: Issue with rlogin in zos unix

Postby Robert Sample » Tue Sep 27, 2011 6:43 pm

You did not mention whether or not you've set up /etc/inetd.conf -- nor did you mention whether you've set up /etc/services. Both of these need to be correctly set up. Once they are there, you should be able to connect via another LPAR -- although I have not had a chance to verify this (yet). When you attempt the rlogin, what happens? Are there any console messages generated? Are there any messages generated in the TCP/IP log?
Robert Sample
Global moderator
 
Posts: 3367
Joined: Sat Dec 19, 2009 8:32 pm
Location: Dubuque, Iowa, USA
Has thanked: 1 time
Been thanked: 222 times


Return to Other IBM Tools

 


  • Related topics
    Replies
    Views
    Last post