WC3270 Emulator doesnt show language.



Discuss about all tools related to Mainframes but usable in a PC/Computer like Mainframe Simulators, Emulators, Abend Assist etc...

WC3270 Emulator doesnt show language.

Postby GuyH » Wed Nov 29, 2017 5:56 pm

Hey guys,
Im using wc3270 V 3.5 Emulator to access one of my systems.
Unfortunately on some PCs that run the emulator some data in different language s missing.
All the pcs that run the emulator has the same session configurations (same character set and such),
so Im suspicious in the Windows configuration - but the region and language is also simular in the the PCs.
any help would welcome!!

Image
GuyH
 
Posts: 2
Joined: Wed Nov 29, 2017 5:26 pm
Has thanked: 0 time
Been thanked: 0 time

Re: WC3270 Emulator doesnt show language.

 

Re: WC3270 Emulator doesnt show language.

Postby enrico-sorichetti » Wed Nov 29, 2017 6:14 pm

but the region and language is also similar in the the PC


similar is not the same as equal :mrgreen:
cheers
enrico
When I tell somebody to RTFM or STFW I usually have the page open in another tab/window of my browser,
so that I am sure that the information requested can be reached with a very small effort
enrico-sorichetti
Global moderator
 
Posts: 2644
Joined: Fri Apr 18, 2008 11:25 pm
Has thanked: 0 time
Been thanked: 130 times

Re: WC3270 Emulator doesnt show language.

Postby GuyH » Wed Nov 29, 2017 7:06 pm

enrico-sorichetti wrote:
but the region and language is also similar in the the PC


similar is not the same as equal :mrgreen:


same as the Region and Language in the PC's which the emulator works well on.
thanks for the helpful reply
GuyH
 
Posts: 2
Joined: Wed Nov 29, 2017 5:26 pm
Has thanked: 0 time
Been thanked: 0 time


Return to Simulators & Emulators

 


  • Related topics
    Replies
    Views
    Last post