Not able to use INCLUDE on a VB file !!!



Support for NetApp SyncSort for z/OS, Visual SyncSort, SYNCINIT, SYNCLIST and SYNCTOOL

Re: Not able to use INCLUDE on a VB file !!!

Postby Alissa Margulies » Fri Oct 03, 2008 7:34 pm

ranga_subham wrote:Another interesting thing is I've executed this using File-Aid batch job and it does not bother whether an input file is VB with short records or long records. It simply ended with return code 0 as soon as I submitted the job and gave my results as expected.
Just as an FYI, the same would have happened in the Sort application if VLTESTI=0 was not the installation default value.
Alissa Margulies
Syncsort Mainframe Product Services
201-930-8260
zos_tech@syncsort.com
Alissa Margulies
Global moderator
 
Posts: 369
Joined: Tue Feb 26, 2008 11:15 pm
Location: USA
Has thanked: 1 time
Been thanked: 1 time

Re: Re: Not able to use INCLUDE on a VB file !!!

 

Re: Not able to use INCLUDE on a VB file !!!

Postby ranga_subham » Fri Oct 03, 2008 7:46 pm

I don't know how to know the default values set on a site. Anyways, that was a good piece of info....

Thanks.
ranga_subham
 
Posts: 279
Joined: Fri Jul 18, 2008 7:46 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Not able to use INCLUDE on a VB file !!!

Postby Alissa Margulies » Fri Oct 03, 2008 7:57 pm

The see how the SyncSort defaults are configured on your system, you can run the following:
//STEP1 EXEC PGM=SYNCLIST,PARM=',NOSYSLIB'
//STEPLIB DD DSN=SYNCSORT.SYNCLINK,DISP=SHR
//        DD DSN=SYNCSORT.SYNCRENT,DISP=SHR
//SYSPRINT DD SYSOUT=*
Alissa Margulies
Syncsort Mainframe Product Services
201-930-8260
zos_tech@syncsort.com
Alissa Margulies
Global moderator
 
Posts: 369
Joined: Tue Feb 26, 2008 11:15 pm
Location: USA
Has thanked: 1 time
Been thanked: 1 time

Re: Not able to use INCLUDE on a VB file !!!

Postby ranga_subham » Fri Oct 03, 2008 8:35 pm

Wow........excellent.......I have got those stats and would like to tell you that VLTESTI=0.

Thanks a lot.
ranga_subham
 
Posts: 279
Joined: Fri Jul 18, 2008 7:46 pm
Has thanked: 0 time
Been thanked: 1 time

Re: Not able to use INCLUDE on a VB file !!!

Postby Alissa Margulies » Fri Oct 03, 2008 8:52 pm

ranga_subham wrote:I have got those stats and would like to tell you that VLTESTI=0.

As I had suspected. Glad I could help.
Alissa Margulies
Syncsort Mainframe Product Services
201-930-8260
zos_tech@syncsort.com
Alissa Margulies
Global moderator
 
Posts: 369
Joined: Tue Feb 26, 2008 11:15 pm
Location: USA
Has thanked: 1 time
Been thanked: 1 time

Previous

Return to Syncsort/Synctool

 


  • Related topics
    Replies
    Views
    Last post