add page asm probleme



Ask about System customization & performance, Workload management, I/O device configuration etc.

add page asm probleme

Postby lucky37 » Thu Feb 05, 2009 6:59 pm

hello
can u please tell me how i can believe that my new "page" file which i add on my system is good.
here, it is the 'F' one which i have added.do i have to send a command to active it ?
tks very much

IEE200I 14.05.54 DISPLAY ASM 915
TYPE FULL STAT DEV DATASET NAME
PLPA 58% OK D945 PAGE.ETUD.PLPA
COMMON 98% OK D944 PAGE.ETUD.COMMON
LOCAL 40% OK D946 PAGE.ETUD.LOCALA
LOCAL 41% OK D944 PAGE.ETUD.LOCALB
LOCAL 43% OK D945 PAGE.ETUD.LOCALC
LOCAL 40% OK D946 PAGE.ETUD.LOCALD
LOCAL 42% OK D944 PAGE.ETUD.LOCALE
LOCAL 0% OK D945 PAGE.ETUD.LOCALF
PAGEDEL COMMAND IS NOT ACTIVE
lucky37
 
Posts: 1
Joined: Mon Feb 02, 2009 2:27 pm
Has thanked: 0 time
Been thanked: 0 time

Re: add page asm probleme

 

Re: add page asm probleme

Postby Bill Dennis » Thu Feb 05, 2009 7:32 pm

If you DEFINEd it and did the PAGEADD command, that's all you need to do. It should get some activity soon.

Make sure you haven't exceeded the PAGTOTL values in IEASYSxx for this type. The PAGEADD should have failed if this were the case.
Regards,

Bill Dennis

Disclaimer: My comments on this forum are my own and do not represent the opinions or suggestions of any other person or business entity.
Bill Dennis
 
Posts: 278
Joined: Thu May 15, 2008 9:45 pm
Has thanked: 0 time
Been thanked: 0 time


Return to System programming

 


  • Related topics
    Replies
    Views
    Last post