UNRECOVERABLE OR FORCED ERROR ON NODE



Ask about System customization & performance, Workload management, I/O device configuration etc.

UNRECOVERABLE OR FORCED ERROR ON NODE

Postby XY09 » Sat Feb 05, 2011 12:22 am

Hi Guys,

I am getting below error in VTAM log and the node is going to inactive. Please help me resolve the issue.


IST259I INOP RECEIVED FOR DSL2553 CODE = 02
IST619I ID = DSL2553 FAILED - RECOVERY IN PROGRESS
IST129I UNRECOVERABLE OR FORCED ERROR ON NODE ZOS5003 - VARY INACT SCHED
IST105I DSL2553 NODE NOW INACTIVE


Thanks in advance.
XY09
 
Posts: 25
Joined: Mon Apr 26, 2010 9:19 am
Has thanked: 0 time
Been thanked: 0 time

Re: UNRECOVERABLE OR FORCED ERROR ON NODE

 

Re: UNRECOVERABLE OR FORCED ERROR ON NODE

Postby enrico-sorichetti » Sat Feb 05, 2011 2:04 am

did You care to look at the VTAM messages manuals!
network problem determination is a lengthy process not suitable for forum replies...

fo a quick and dirty approach to messages You can start using the LookAT facility
http://www-03.ibm.com/systems/z/os/zos/ ... index.html

anyway the message sequence is quite common, and in se is not a symptom of network issues
You might get the same message sequence simply powering off a terminal!

the best thing would be to work with Your support !
cheers
enrico
When I tell somebody to RTFM or STFW I usually have the page open in another tab/window of my browser,
so that I am sure that the information requested can be reached with a very small effort
enrico-sorichetti
Global moderator
 
Posts: 2643
Joined: Fri Apr 18, 2008 11:25 pm
Has thanked: 0 time
Been thanked: 130 times


Return to System programming

 


  • Related topics
    Replies
    Views
    Last post