Cluster is Open during backup



Ask about System customization & performance, Workload management, I/O device configuration etc.

Cluster is Open during backup

Postby jaggz » Thu Jul 14, 2011 8:22 pm

Hi Group,

During the back up I see some Cluster are open during Backup. To close the CLUSTER i use the VERIFY command and after that the Cluster gets closed properly. Are there any way where i can close all the CLUSTERS which were not closed properly and run the back up successfully.

As part of backup we find almost 400-500 Clusters in Open status and due to which Logical Back up is not really successful. Most of the cases are due to Improper Closure of VSAM cluster.

Regards,
Jaggz
User avatar
jaggz
 
Posts: 356
Joined: Fri Jul 23, 2010 8:51 pm
Has thanked: 8 times
Been thanked: 4 times

Re: Cluster is Open during backup

 

Re: Cluster is Open during backup

Postby Peter_Mann » Thu Jul 14, 2011 10:04 pm

Clusters open to a CICS region? Clusters used for batch only? if CICS is the region up? if so are there any procedures / processes to close files prior to backup? if not and the numbers you are describing are in the hundreds I'd suggest looking into BATCH/CEMT to close the files prior to backup, of not open to CICS, then was there a batch job / process running at the time? still running during backup? failed prior to backup......?
Peter
Peter
Peter_Mann
 
Posts: 139
Joined: Fri Jun 24, 2011 7:37 pm
Location: Lowell,AR
Has thanked: 14 times
Been thanked: 3 times

Re: Cluster is Open during backup

Postby jaggz » Fri Jul 15, 2011 9:42 am

Hi,

It was a user's logical back up. The user didnt logged into the system for a long time(Almost 20 days). There wasn't any batch jobs too but the CICS region was up and running during the back up.

Regards,
Jaggz
User avatar
jaggz
 
Posts: 356
Joined: Fri Jul 23, 2010 8:51 pm
Has thanked: 8 times
Been thanked: 4 times


Return to System programming

 


  • Related topics
    Replies
    Views
    Last post