Clist on S0C4 and S90A



Ask about System customization & performance, Workload management, I/O device configuration etc.

Clist on S0C4 and S90A

Postby jaggz » Sat Apr 13, 2013 8:57 pm

Hello,

We have a CLIST library in a plex(Four LPAR) shared. I have installed a product which is invoked via CLIST panel. The invocation works properly from the LPAR1 but when i try to invoke the Clist from other Three LPARS i end up with SOC4 or S90A and also the previous version of Product is invoked. The current Environment has DASD shared and i am sure the Linklist is too read from the recent version of Product.

Is it because the Library is in LLA which is preventing the update to the other LPAR ?

Any suggestions or advises are highly appreciated.

Jaggz
User avatar
jaggz
 
Posts: 356
Joined: Fri Jul 23, 2010 8:51 pm
Has thanked: 8 times
Been thanked: 4 times

Re: Clist on S0C4 and S90A

 

Re: Clist on S0C4 and S90A

Postby Robert Sample » Mon Apr 15, 2013 6:25 pm

Have you issued the LLA,REFRESH command on the other three LPAR consoles?
Robert Sample
Global moderator
 
Posts: 3367
Joined: Sat Dec 19, 2009 8:32 pm
Location: Dubuque, Iowa, USA
Has thanked: 1 time
Been thanked: 222 times

Re: Clist on S0C4 and S90A

Postby jaggz » Tue Apr 16, 2013 2:58 pm

Hello,

After an analysis I found this error popped up due to the Diag Traps were set ON. So now its working.

Jaggz

These users thanked the author jaggz for the post:
BillyBoyo (Tue Apr 16, 2013 3:16 pm)
User avatar
jaggz
 
Posts: 356
Joined: Fri Jul 23, 2010 8:51 pm
Has thanked: 8 times
Been thanked: 4 times

Re: Clist on S0C4 and S90A

Postby BillyBoyo » Tue Apr 16, 2013 3:16 pm

Thanks for letting us know.
BillyBoyo
Global moderator
 
Posts: 3804
Joined: Tue Jan 25, 2011 12:02 am
Has thanked: 22 times
Been thanked: 264 times


Return to System programming