SMP Usage



Ask about System customization & performance, Workload management, I/O device configuration etc.

SMP Usage

Postby steve-myers » Wed Dec 25, 2013 11:07 am

In the Installing WASOEM. topic there was talk about the system was not installed with SMP. I suspect that Mr. Sample and Mr. Sorrichetti are not aware that some large, multiple site companies have a centralized group prepare operating systems that are then sent out to individual systems without any underlying SMP control data sets.

However, the GIMSMP batch program is almost certainly in the linklist of these systems, so if the install logic for this WASEOM product does not require the use of the CSI for the operating system and related IBM products it can almost certainly be installed into its own CSI. Only a careful reading of the printed installation material can ferret out any cross product dependencies, as well as a trial run of the APPLY CHECK JCL in the installation material can determine this.

It may not be wise for a junior systems guy to be doing this without consulting with the central systems group. They may have already installed the product elsewhere, and it may be very simple for them to make the product available at the topic starter's site.
steve-myers
Global moderator
 
Posts: 1886
Joined: Thu Jun 03, 2010 6:21 pm
Has thanked: 4 times
Been thanked: 197 times

Re: SMP Usage

 

Re: SMP Usage

Postby MeSh » Wed Dec 25, 2013 12:33 pm

Dear Mr.steve-myers
I am amateur in system programming and SMP/E also. And no anybody in our site has responsibility about SMP/E and subsystems installation. When I was tried to install WASOEM by SMP/E I face to RC=12 in running GIMSMP program (JCL).
Can I send my JCL output for you to help me?
Best regards.
MeSh
 
Posts: 10
Joined: Wed Oct 30, 2013 12:44 pm
Has thanked: 5 times
Been thanked: 0 time

Re: SMP Usage

Postby enrico-sorichetti » Wed Dec 25, 2013 1:57 pm

are not aware that some large, multiple site companies have a centralized group prepare operating systems that are then sent out to individual systems without any underlying SMP control data sets.

I am aware of that , but in this case I wonder about the reason of installing something out of control of the central support

The TS should have read
http://www-01.ibm.com/support/docview.w ... 6954&aid=1

the main problems to face nowadays are those related to the permissions for the Unix System Services side
as per
The following installation job, as well as the SMP/E APPLY job, should be run under a user ID with
UID(0), or with a user ID with READ access to the BPX.SUPERUSER resourcein the RACF FACILITY
class. This installation user ID must also have READ access to the FACILITY class resources
BPX.FILEATTR.PROGCTL, BPX.FILEATTR.APF, and BPX.FILEATTR.SHARELIB.
 BBN7IHFS or BBN7IZFS
 BBN7ISMD


and without the cooperation of those who know it will be very hard to succeed.
cheers
enrico
When I tell somebody to RTFM or STFW I usually have the page open in another tab/window of my browser,
so that I am sure that the information requested can be reached with a very small effort
enrico-sorichetti
Global moderator
 
Posts: 2644
Joined: Fri Apr 18, 2008 11:25 pm
Has thanked: 0 time
Been thanked: 130 times

Re: SMP Usage

Postby steve-myers » Wed Dec 25, 2013 3:59 pm

MeSh wrote:Dear Mr.steve-myers
I am amateur in system programming and SMP/E also. And no anybody in our site has responsibility about SMP/E and subsystems installation. When I was tried to install WASOEM by SMP/E I face to RC=12 in running GIMSMP program (JCL).
Can I send my JCL output for you to help me?
Best regards.

  • No, I do not do consulting work.
  • If you are unable to determine this problem on your own, you need to hire someone with SMP knowledge, or read the SMP manuals yourself to determine the problem. You might start here.
steve-myers
Global moderator
 
Posts: 1886
Joined: Thu Jun 03, 2010 6:21 pm
Has thanked: 4 times
Been thanked: 197 times


Return to System programming

 


  • Related topics
    Replies
    Views
    Last post