logon problem



TSO Programming, ISPF, SDF, SDSF and PDF, FTP, TCP/IP Concepts, SNA & SNA/IP etc...

Re: logon problem

Postby prino » Sat Sep 27, 2014 1:29 am

Give us the name of the system and your userid! (For the cognoscenti, I have a hunch where he's trying to log on :mrgreen: )
Robert AH Prins
robert.ah.prins @ the.17+Gb.Google thingy
User avatar
prino
 
Posts: 555
Joined: Wed Mar 11, 2009 12:22 am
Location: Oostende, Belgium
Has thanked: 3 times
Been thanked: 24 times

Re: Re: logon problem

 

Re: logon problem

Postby steve-myers » Sat Sep 27, 2014 5:02 am

AAKASH wrote:After choosing TSO then entered=>It asks for user ID
After entering User ID TSO/E LOGON window appears ,it shows message IKJ.....I Userid User_Name not authorized to use TSO
But the provided ID is for TSO use.
What kind of this message ?
Why I am getting this ?
Unfortunately, this message has two meanings; you must contact the support for your site to find out the actual meaning so the support can correct the problem.
  • The userid does not exist.
  • The userid is not authorized to use TSO.
AAKASH wrote:when I am entering password cursor move to new password. Is it necessary to enter new password at first time?
Yes. In most TSO environments a password that can be used just once is created for the userid for the first time you enter the system; you must select and enter a "permanent" password for this LOGON. You then use this password for subsequent LOGONs. In most TSO environments the actual password is encrypted or masked in some fashion; the clear text password is not available to anyone for any reason.
steve-myers
Global moderator
 
Posts: 1919
Joined: Thu Jun 03, 2010 6:21 pm
Has thanked: 4 times
Been thanked: 206 times

Re: logon problem

Postby AAKASH » Sat Sep 27, 2014 9:12 am

it shows message IKJ56420I Userid MOCHA11 not authorized to use TSO
and
when I am entering password and new password and re-entering new password, The window remain on the same window.
I have do this procedure many time and also entered procedure name, accnt name instead of all the above parameters .
Please tell me about this.
AAKASH
 
Posts: 4
Joined: Sun Sep 21, 2014 10:58 pm
Has thanked: 0 time
Been thanked: 0 time

Re: logon problem

Postby steve-myers » Sat Sep 27, 2014 11:18 am

I repeat - again - you MUST discuss this issue with support where the ID was established. We cannot do more here.

Further, if you are getting the IKJ56420I message, you are not entering the password because you have not gotten to the TSO/E LOGON screen, though there is one path you can take to get a partial TSO/E LOGON screen.

I am locking this topic since it is useless to continue this thread.
steve-myers
Global moderator
 
Posts: 1919
Joined: Thu Jun 03, 2010 6:21 pm
Has thanked: 4 times
Been thanked: 206 times

Previous

Return to TSO & ISPF

 


  • Related topics
    Replies
    Views
    Last post