Missing IEF403I



TSO Programming, ISPF, SDF, SDSF and PDF, FTP, TCP/IP Concepts, SNA & SNA/IP etc...

Missing IEF403I

Postby v1gnesh » Sat Feb 23, 2013 12:39 am

Hi,

I'm not able to view few IEF403I messages in the syslog, except for -

the ones that are generated by Control-M's newday jobs
BPXAS
SMFDMP
CTMDAY (Control-M newday procedure)
surprisingly, few jobs submitted by users

SYS1.PARMLIB(MPFLST00) contains "IEF403I JOB START TIME". I checked in a production server and it has the same MPFLST00 entry. I get all IEF403I messages in the production server.

Not really sure what's going on here. Can someone help?

Thanks!
boyo
v1gnesh
 
Posts: 72
Joined: Wed Sep 28, 2011 8:24 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Missing IEF403I

 

Re: Missing IEF403I

Postby NicC » Sat Feb 23, 2013 4:27 am

Did the job actually start or did it do a "JOB NOT RUN - JCL ERROR"?
Another possibility is that the sysprogs may have suppressed the messages.

Not sure why you are posting in TSO/ISPF when it is more likely a JCL problem or Control-M problem?
The problem I have is that people can explain things quickly but I can only comprehend slowly.
Regards
Nic
NicC
Global moderator
 
Posts: 2690
Joined: Sun Jul 04, 2010 12:13 am
Location: Pushing up the daisys (almost)
Has thanked: 4 times
Been thanked: 105 times

Re: Missing IEF403I

Postby v1gnesh » Sat Feb 23, 2013 4:37 am

Yes, the job ran. It's not about the job. I'm just using an IEFBR14.
Sorry about the sub forum.. I saw an SDSF post here and thought this was related. Please reroute this post to wherever it fits.
Where do I check if it's suppressed?
boyo
v1gnesh
 
Posts: 72
Joined: Wed Sep 28, 2011 8:24 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Missing IEF403I

Postby NicC » Sat Feb 23, 2013 4:40 am

Where do I check if it's suppressed?

With your sysprogs of course
The problem I have is that people can explain things quickly but I can only comprehend slowly.
Regards
Nic
NicC
Global moderator
 
Posts: 2690
Joined: Sun Jul 04, 2010 12:13 am
Location: Pushing up the daisys (almost)
Has thanked: 4 times
Been thanked: 105 times

Re: Missing IEF403I

Postby v1gnesh » Sat Feb 23, 2013 5:12 am

I'm the sysprog. Now where do I have to check?
Yes, I don't have much experience. Yes, I probably don't know most of what you'd call common knowledge, which is why I'm here asking for help.
boyo
v1gnesh
 
Posts: 72
Joined: Wed Sep 28, 2011 8:24 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Missing IEF403I

Postby NicC » Sun Feb 24, 2013 6:19 am

Presumably there is another sysprog with more experience so ask him/her/them.
Actually, I suspect that it is probably something else. Do other jobs display this message? If they do then it is some other problem.
The problem I have is that people can explain things quickly but I can only comprehend slowly.
Regards
Nic
NicC
Global moderator
 
Posts: 2690
Joined: Sun Jul 04, 2010 12:13 am
Location: Pushing up the daisys (almost)
Has thanked: 4 times
Been thanked: 105 times

Re: Missing IEF403I

Postby BillyBoyo » Sun Feb 24, 2013 6:53 am

I Googled for "ief403i missing" and got some stuff you might find useful.
BillyBoyo
Global moderator
 
Posts: 3804
Joined: Tue Jan 25, 2011 12:02 am
Has thanked: 22 times
Been thanked: 264 times

Re: Missing IEF403I

Postby v1gnesh » Sun Feb 24, 2013 7:09 am

BillyBoyo,

It won't hurt if you treated those with less experience in an uncondescending manner.
I posted here because I can't find what I'm looking for on Google, and on the Google group - ibm-main.

NicC,

If there were people who knew about this, I wouldn't be posting here. It takes less time to ask them, than to get a solution here.
Jobs that are a part of newday processing (through Control-M) show the message. And I went through the syslog of about a month, and found that few jobs do produce IEF403I. I managed to find one such job and used the same jobcard (test environment). No change. I'm sure its probably not relevant, but I gave it a shot.
boyo
v1gnesh
 
Posts: 72
Joined: Wed Sep 28, 2011 8:24 pm
Has thanked: 1 time
Been thanked: 0 time

Re: Missing IEF403I

Postby jaggz » Sun Feb 24, 2013 10:31 am

Hello,

Could you please show us your MPFLSTXXX parms ? Probably the D MPF Result as well ? Are there any Automation in place which Prevents or suppresses this MSGID before it reaches SYSLOG ?

Jaggz
User avatar
jaggz
 
Posts: 356
Joined: Fri Jul 23, 2010 8:51 pm
Has thanked: 8 times
Been thanked: 4 times

Re: Missing IEF403I

Postby v1gnesh » Sun Feb 24, 2013 11:07 am

Hi,

Suppression isn't in place. Like I said, the msgid isn't completely missing. It does reach the syslog when they're from one of the 'newday' jobs. I'll update with the information you requested as soon as I get to work tomorrow.
boyo
v1gnesh
 
Posts: 72
Joined: Wed Sep 28, 2011 8:24 pm
Has thanked: 1 time
Been thanked: 0 time

Next

Return to TSO & ISPF

 


  • Related topics
    Replies
    Views
    Last post