z/OSMF Help Needed



IBM OS/370, MVS, OS/390, Linux, TPF, VM/CMS, VM/ESA, VSE/ESA, z/VM, z/VSE, z/OS, z/OS.e etc...

z/OSMF Help Needed

Postby tchen40 » Fri Apr 12, 2019 10:15 pm

Hi,

Our site is finally implementing z/OSMF. I have the IZUSVR1 server and the IZUANG1 angel process running. Most of the add-ons do work except for one last nagging problem. When I attempt to go into Configuration Assistant; manage z/OS Cloud configuration; Work with cloud domain 'default'; I am getting a message 'Display XCF' command failed. Check that z/OS Communications Server EZBZCMCS load module is installed and properly configured.

I know that TCPIP.SEZALOAD is in the link list so that's not the issue. IBM level 2 support is pointing me towards security definitions and it looks fine to me and my security admin. We run Top Secret and we did go through CA Docs that helped in translating the RACF requirements to TS. Has anybody here run into a similar situation and resolved it?
tchen40
 
Posts: 4
Joined: Fri Apr 12, 2019 9:57 pm
Has thanked: 0 time
Been thanked: 1 time

Re: z/OSMF Help Needed

 

Re: z/OSMF Help Needed

Postby tchen40 » Tue Apr 30, 2019 8:07 pm

It seems that /bin needs an external link to TCPIP.SEZALOAD(EZBZCMCS). That fixed the issue.

These users thanked the author tchen40 for the post:
Peter_Mann (Wed May 15, 2019 1:17 am)
tchen40
 
Posts: 4
Joined: Fri Apr 12, 2019 9:57 pm
Has thanked: 0 time
Been thanked: 1 time

Re: z/OSMF Help Needed

Postby Peter_Mann » Mon Jan 06, 2020 10:03 pm

just getting back to this subject, I know this is a little old but I attempted to create a symlink to TCPIP.SEZALOAD(EZBZCMCS) - the link was created sucessfully but when attempting to browse the file
JRExternalLink
An external symbolic link was found but is not supported.

Action: Do not specify the name of an external symbolic link.
I'm confused, did I define the link incorrectly?
Pathname : /MVSRS2/bin/ezbzcmcs
External link . . : 1
File size . . . . : 24
File owner . . . . : xxxxxxxx(0)
Group owner . . . : OMVSGRP(1)
Last modified . . : 2020-01-06 10:28:36
Last changed . . . : 2020-01-06 10:28:36
Last accessed . . : 2020-01-06 10:28:36
Created . . . . . : 2020-01-06 10:28:36
Link count . . . . : 1
Device number . . : 307
Inode number . . . : 9249
Seclabel . . . . . :
Symbolic link contents:

TCPIP.SEZALOAD(EZBZCMCS)
Peter
Peter_Mann
 
Posts: 145
Joined: Fri Jun 24, 2011 7:37 pm
Location: Lowell,AR
Has thanked: 15 times
Been thanked: 3 times

Re: z/OSMF Help Needed

Postby tchen40 » Mon Jan 06, 2020 10:19 pm

Hi Peter,

I don't think you can browse it from OMVS. I got this from my ls command:

/bin> ls -la ezbz*
erwxrwxrwx 1 A051825 AOPOPER 8 Oct 9 14:36 ezbzcmcs -> EZBZCMCS

That is what it should look like. I think the command to create the link was "ln -e EZBZCMCS ezbzcmcs" when you are in the /bin directory. That'll force it to look outside of OMVS into the linklist for it.

here's the doc:

https://www.ibm.com/support/knowledgece ... /hlnkb.htm
tchen40
 
Posts: 4
Joined: Fri Apr 12, 2019 9:57 pm
Has thanked: 0 time
Been thanked: 1 time

Re: z/OSMF Help Needed

Postby Peter_Mann » Mon Jan 06, 2020 10:26 pm

ok, thanks from my serverpac root, it looks correct, but browse get invalid - file not found, thanks for the sanity check and the link !
Peter
Peter_Mann
 
Posts: 145
Joined: Fri Jun 24, 2011 7:37 pm
Location: Lowell,AR
Has thanked: 15 times
Been thanked: 3 times


Return to Operating Systems